หน้าแรก Security Bug รีบอัปเดตตอนนี้! ซิสโก้ออกมาเตือนช่องโหว่สำคัญบนซอฟต์แวร์ SD-WAN

รีบอัปเดตตอนนี้! ซิสโก้ออกมาเตือนช่องโหว่สำคัญบนซอฟต์แวร์ SD-WAN

แบ่งปัน


ซิสโก้แจ้งเตือนลูกค้าให้อัปเดตซอฟต์แวร์เน็ตเวิร์กของตัวเองทันที เพื่อแก้ปัญหาช่องโหว่ด้านความปลอดภัยร้ายแรงที่กระทบกับทั้ง SD-WAN, DNA, และ Smart Software Manager Satellite โดย Cisco SD-WAN มีช่องโหว่อยู่ 3 รายการ

ทั้งหมดเป็นช่องโหว่ที่เปิดให้ฝังคำสั่งอันตรายได้ อยู่ภายใต้รหัส CVE-2021-1260, CVE-2021-1261, และ CVE-2021-1262 มีคะแนนความร้ายแรงอยู่ที่ 9.9 เต็ม 10 เรียกได้ว่าร้ายแรงมาก และจำเป็นต้องรีบดำเนินการแก้ไขทันที

ช่องโหว่บนผลิตภัณฑ์ Cisco SD-WAN เหล่านี้ต่างเปิดช่องให้ผู้โจมตีที่สามารถยืนยันตนหรือยิงสุ่มรหัสผ่านสำเร็จ สามารถฝังคำสั่งโจมตีไปยังอุปกรณ์ที่โดนแฮ็กได้ จนสามารถจัดการอุปกรณ์ดังกล่าวต่อด้วยสิทธิ์ระดับ Root

ทั้งนี้ ซอฟต์แวร์ Cisco SD-WAN ที่ได้รับผลกระทบได้แก่ SD-WAN vBond Orchestrator Software, SD-WAN vEdge Cloud Routers, SD-WAN vEdge Routers, SD-WAN vManage Software, และ SD-WAN vSmart Controller Software

ที่มา : ZDNet