หน้าแรก Security Malware Apache OpenOffice ออกแพทช์ใหม่อุดช่องโหว่สำคัญ 4 รายการ

Apache OpenOffice ออกแพทช์ใหม่อุดช่องโหว่สำคัญ 4 รายการ

แบ่งปัน


เมื่อปลายสัปดาห์ที่ผ่านมา Apache ได้ออกตัวอุดช่องโหว่ในชุดโปรแกรมชื่อดัง OpenOffice ของตนเอง โดยเฉพาะในกลุ่มแอพเวิร์ดโปรเซสซิ่งและกราฟิก โดยช่องโหว่ที่ได้รับการแพทช์ครั้งนี้ถูกจัดอันดับความร้ายแรงตั้งแต่ปานกลางไปจนถึงอันตรายมาก

โดย 3 ใน 4 บั๊กนี้เป็นช่องโหว่ที่เปิดให้แฮ็กเกอร์สามารถเข้ามารันโค้ดอันตรายบนระบบได้ ซึ่งบั๊กพวกนี้ได้รับการค้นพบโดยระบบตรวจจับอันตรายอัจฉริยะของซิสโก้อย่าง Cisco Talos โดยมีการแจ้งเตือนไปยัง Apache ตั้งแต่ช่วงมีนาคมที่ผ่านมา บั๊กนี้กระทบกับ OpenOffice เวอร์ชั่น 4.1.3 การอัพเดตครั้งนี้จึงนับเป็นรุ่น 4.1.4

ช่องโหว่เหล่านี้คล้ายกับบนไมโครซอฟท์ออฟฟิศ ในแง่ที่เปิดช่องให้โจมตีระบบผ่านไฟล์เอกสารอันตรายได้ อย่างบั๊กรายการหนึ่งเป็นช่องโหว่ให้แฮ็กเกอร์สร้างฟอนต์อันตรายที่ทำให้สามารถเขียนข้อมูลนอกโปรแกรม จนเปิดให้รันโค้ดอันตรายบนระบบจากระยะไกลได้ เป็นต้น

สำหรับบั๊กรายการที่ 4 นี้ได้รับการค้นพบโดย Ben Hayak หัวหน้าด้านความปลอดภัยของผลิตภัณฑ์  Salesforce ซึ่งเป็นช่องโหว่บนเวิร์ดโปรเซสเซอร์ที่เปิดให้แฮ็กเกอร์สามารถอ่านข้อมูลบนเอกสารจากระยะไกลได้ อย่างไรก็ดี ทาง Apache ได้ออกมาโพสต์เมื่อวันศุกร์ว่า ไม่มีช่องโหว่รายการไหนที่เคยถูกแฮ็กเกอร์ตัวจริงใช้ประโยชน์ในการโจมตีมาก่อน

ที่มา : https://threatpost.com/apache-openoffice-update-patches-four-vulnerabilities/128669/