หน้าแรก Security Data Leak เตือนภัย ! พบช่องโหว่ของ cPanel ที่ทำให้เว็บหลายสิบล้านแห่งตกอยู่ในความเสี่ยง

เตือนภัย ! พบช่องโหว่ของ cPanel ที่ทำให้เว็บหลายสิบล้านแห่งตกอยู่ในความเสี่ยง

แบ่งปัน


บริษัท Digital Defense, Inc. ซึ่งเป็นผู้นำด้านโซลูชั่นจัดการช่องโหว่และอันตรายทางไซเบอร์นั้น ได้ประกาศว่าทีมงานวิจัยช่องโหว่ของตนเองหรือ (VRT) พบช่องโหว่ที่ไม่เคยพบมาก่อนบนแพลตฟอร์มโฮสติ้งอย่าง cPanel และ WebHost Manager (WHM)

ซึ่ง cPanel และ WHM เป็นชุดทูลที่พัฒนาขึ้นบนโอเอสแบบลีนุกซ์ สำหรับผู้ให้บริการโฮสติ้งและผู้ใช้งานสามารถจัดการเซิร์ฟเวอร์และงานด้านเว็บโฮสติ้งต่างๆ ได้แบบอัตโนมัติ ซึ่งมีการใช้งานกว่า 70 ล้านโดเมนทั่วโลก

แต่ล่าสุดพบว่า cPanel &WHM เวอร์ชั่น 11.90.0.5 (90.0 Build 5) มีช่องโหว่ในกลไกยืนยันตนแบบสองตัวแปร ที่ทำให้โดนโจมตีแบบยิงสุ่มรหัสผ่านได้ เนื่องจากโพลิซีความปลอดภัยของ cPanel ไม่ได้ป้องกันการกรอกโค้ด 2FA ซ้ำๆ

นอกจากเวอร์ชั่นดังกล่าวแล้ว ยังมีรุ่นอื่นที่ได้รับผลกระทบด้วย ได้แก่ 11.92.0.2, 11.90.0.17, และ 11.86.0.32 ซึ่งทาง Digital Defense ได้ติดต่อกับผู้จำหน่ายที่เกี่ยวข้องพร้อมให้ความช่วยเหลือทันทีหลังจากตรวจพบ

ที่มา : GBHackers